Problem with Swordfish Version 3

Discussione in 'International Forum' iniziata da Possit, 1 Agosto 2009.

  1. Possit

    Possit New Member

    I installed beta Version 2 and made 2 missions with the Swordfish for online coop play in HyperLobby. Both missions loaded and worked there without difficulty.

    I then installed Version 3 by extracting it directly into my IL-2 root folder as stated in the readme file. Since Version 3 adds new squadrons to the MOD regiment file found at IL-2\MODS\STD\com\PaintSchemes\regiments.ini, I modified my 2 missions in mission builder to use some newly added squadron numbers more appropriate to the 2 missions.

    When I went back on HL to play them, the 2 missions loaded to 100% but would not then bring up the briefing page for either mission. All of the other missions that I created for use in HL continued to work properly.

    Through trial and error, I was able to determine that the newly added squadron numbers were the problem. When I changed back to squadron numbers in mission builder that came with the original game, both missions loaded to the briefng page and worked properly again.

    I do not know if this is a problem with off line missions.

    Hopefully this problem can be corrected without removing the new squadron numbers.
  2. Ectoflyer

    Ectoflyer Member

    Thank for the useful information!
  3. 6S.Maraz

    6S.Maraz Personale a terra

    OK, I see, this is a problem that only happens online (strangely), I will release a small fix soon
    Bye
    Maraz
    Ultima modifica: 3 Agosto 2009
  4. 6S.Maraz

    6S.Maraz Personale a terra

  5. Karaya

    Karaya New Member

    The new squadrons and paintschemes which are included via JAVA files create a plentyful of errors in the console of the game!

    Cant be good me thinks...

    Here an excerpt:

    and some more related to the 3D model

    Didnt have that kind of problem with Beta1 and it is definitely caused by the Beta3 Swordfish!
  6. Possit

    Possit New Member

    Karaya -

    We just deleted the regiment.ini file found at the location stated in my post above. (The regiment.ini file never existed in the game at all before Beta 3.) That will leave just the default squadron numbers in mission builder and all your problems with the new squadron numbers be gone. I haven't had any trouble with the CanonUK skins themselves.

    Possit
  7. 6S.Maraz

    6S.Maraz Personale a terra

    Hi, about the first set of messages, it must be an installation problem or some other incompatible mods, because I don't have those messages. The problem about the new regiments not working in online missions should be solved by the hotfix (but it was not causing those message).

    About the second set of messages, it is due to the fact tha Ranwers' cockpit is adapted from the Tempest cockpit. That kind of messages ("INTERNAL ERROR: HierMesh: Can't find chunk ....") is not likely to cause any problem.

    Bye
    Maraz

Condividi questa Pagina